moreno 13 aprile 2012 2 commenti

MMCKR Aggiornamenti Cooker/2012 al 13/04/2012 ore 09:43

Articolo precedente

Dopo mesi di assoluto silenzio è apparso, come segnalato qui, nel Blog ufficiale di Mandriva un messaggio del COO Jean-Manuel Croset.
Nella ML di Cooker si è acceso un dibattito di quello che sarà o potrebbe divenire Mandriva.
Sembra sia anche stata fissata per il 30 la data del giudizio universale, giorno in cui si terrà l’assemblea generale di Mandriva e dove forse ma dico forse, verrà fatta un po’ di chiarezza.

Ma bando aqueste noiose beghe politico/economiche, fin che c’è godiamoci la nostra Mandriva Cooker.

In questi giorni certamente non si sono accumulate novità particolarmente significative, l’unica positiva è che Bero, come avevo già accennato la volta scorsa, ha sistemato il problema relativo al mancato arresto del sistema da KDM.
Gli altri problemini relativi ad udev e fglrx rimangono sul tappeto.

Fra tutti i piccoli problemini ho invece notato un sostanziale miglioramento nei tempi d’arresto delle macchine che ora sono paragonabili a quelli di Fedora.

Sembra invece essersi concluso positivamente l’aggiornamento di XFce4 anche se devo ammettere che di questi tempi preferisco nettamente l’ultima versione di LXDE che mi affascina particolarmente.

Anche GNOME dovrebbe essere stato sistemato ma probabilmente a causa dei miei sistemi sporchi, non riesco a farlo partire.
Ora che ho imparato come aggiornare le 2011 a Cooker vedrò di fare qualche esperimento con macchine pulite.

Le altre novità di questi giorni sono:
- Aria2 passa dalla versione 1.14.2 alla 1.15.0
- I driver NVidia crescono alla versione 295.40
- Anche il kernel RT cresce alla versione 3.2.14
- Samba cresce alla versione 3.5.14 e viene reintrodotto il pacchetto mount-cifs
- Il famoso linguaggio R passa dalla versione 2.14.1 alla 2.15.0
- Php si avvicina alla versione stabile con il rilascio della versione 5.3.11 RC2.1

Per l’aggiornamento della macchina di riferimento sono stati aggiornati di 103 pacchetti Rpm per un totale di circa 587MiB.
Per effettuare l’aggiornamento è stato necessario installare 7 nuovi pacchetti tutti relativi ad Xfce4.
A parte i soliti problemini non ne ho trovati di nuovi ne durante l’aggiornamento ne al successivo riavvio sia con Cooker i586 che x86_64.

Report Del 13/04/2012 08:12:21

DIMENSIONE DEI PACCHETTI
———————————————————————–

Main File Trovati = 477 Bytes = 1.430.255.318

Contrib File Trovati = 98 Bytes = 473.633.200

Non-Free File Trovati = 10 Bytes = 55.767.656

———————————————————————–
Totale File Trovati = 585 Bytes = 1.959.656.174
———————————————————————–

NUOVI PACCHETTI (Che entrano per la prima volta in Main o Contrib o che passano da un gruppo all’altro)
———————————————————————–
fonts-otf-poltawski-antiqua Ver. 1.101 – 1 ~ OpenType’s Poltawski-Antiqua fonts
fonts-ttf-poltawski-antiqua Ver. 1.101 – 1 ~ Truetype’s Poltawski-Antiqua fonts
mount-cifs Ver. 3.5.14 – 1 ~ CIFS filesystem mount helper
python-caca Ver. 0.99 – 0.beta18.1 ~ Python binding for libcaca
———————————————————————–

NUOVA VERSIONE PACCHETTI
———————————————————————–
aria2 Ver. 1.14.2 –> 1.15.0 – 1 ~ Download utility with resuming and segmented downloading
collectd Ver. 5.0.1 –> 5.1.0 – 1 ~ Collects system information in RRD files
crosti Ver. 1.6.0 –> 1.7.0 – 1 ~ Tool to create cross stitch scheme from custom image
delaboratory Ver. 0.6 –> 0.7 – 1 ~ Free Software color correction utility
deluge Ver. 1.3.4 –> 1.3.5 – 1 ~ Full-featured GTK+ Bittorrent client
desmume Ver. 0.9.7 –> 0.9.8 – 1 ~ A Nintendo DS emulator


desmume-glade Ver. 0.9.7 –> 0.9.8 – 1 ~ A Nintendo DS emulator (Glade GUI version)
dkms-nvidia-current Ver. 295.33 –> 295.40 – 1 ~ NVIDIA kernel module for GeForce 6 and later cards
gearmand Ver. 0.29 –> 0.32 – 1 ~ Gearman Server and C Library
gist Ver. 2.0.4 –> 3.1.0 – 1 ~ Command line gister
glibmm2.4-doc Ver. 2.31.22 –> 2.32.0 – 1 ~ Glibmm documentation
glpi Ver. 0.80.7 –> 0.83 – 1 ~ A web based park management
gparted Ver. 0.12.0 –> 0.12.1 – 1 ~ Graphical frontend to libparted
gscan2pdf Ver. 1.0.2 –> 1.0.4 – 1 ~ Produces multipage PDFs from a scan
gtk-xfce-engine Ver. 2.8.1 –> 2.99.2 – 1 ~ Additional themes for Xfce desktop environment
kernel-rt Ver. 3.2.13 –> 3.2.14 – 1.rt24.1 ~ The Linux Kernel


kernel-rt-source Ver. 3.2.13 –> 3.2.14 – 1.rt24.1 ~ The source code for the Linux kernel
mercurial Ver. 2.1.1 –> 2.1.2 – 1 ~ A fast, lightweight distributed source control management system
mkvtoolnix Ver. 5.4.0 –> 5.5.0 – 1 ~ Matroska multimedia file utils
mp Ver. 5.2.1 –> 5.2.2 – 1 ~ Minimum Profit – Programmer Text Editor
mpg123 Ver. 1.13.7 –> 1.13.8 – 1 ~ MPEG audio player


mpg123-sdl Ver. 1.13.7 –> 1.13.8 – 1 ~ SDL audio output plugin for mpg123
mpg321 Ver. 0.2.12 –> 0.3.2 – 1 ~ Mpg123-clone
mysql-cluster Ver. 7.1.18 –> 7.1.20 – 1 ~ MySQL – server with extended functionality


mysql-cluster-java Ver. 7.1.18 –> 7.1.20 – 1 ~ MySQL – ClusterJ
nss Ver. 3.13.3 –> 3.13.4 – 1 ~ Netscape Security Services


nss-shlibsign Ver. 3.13.3 –> 3.13.4 – 1 ~ Netscape Security Services – shlibsign
nvidia-current-cuda-opencl Ver. 295.33 –> 295.40 – 1 ~ CUDA and OpenCL libraries for NVIDIA proprietary driver


nvidia-current-doc-html Ver. 295.33 –> 295.40 – 1 ~ NVIDIA html documentation (nvidia-current)
pan Ver. 0.135 –> 0.136 – 1 ~ A USENET newsreader for GNOME
perl-URPM Ver. 4.40 –> 4.41 – 1 ~ URPM module for perl
php-adodb Ver. 5.12 –> 5.16a – 1 ~ Active Data Objects Data Base (ADOdb)


php-vld Ver. 0.10.1 –> 0.11.1 – 1 ~ Provides functionality to dump the internal representation of PHP scripts
qutim Ver. 0.2.0.529 –> 0.3.0 – 1 ~ qutIM – multiplatform multiprotocol (ICQ, Jabber etc) instant messenger
R Ver. 2.14.1 –> 2.15.0 – 1 ~ A language for data analysis and graphics


R-devel Ver. 2.14.1 –> 2.15.0 – 1 ~ Files for development of R packages
rubygem-json Ver. 1.6.5 –> 1.6.6 – 1 ~ JSON Implementation for Ruby


rubygem-minitest-doc Ver. 2.11.0 –> 2.12.0 – 1 ~ Documentation for rubygem-minitest
samba-client Ver. 3.5.12 –> 3.5.14 – 1 ~ Samba (SMB) client programs


samba-winbind Ver. 3.5.12 –> 3.5.14 – 1 ~ Samba-winbind daemon, utilities and documentation
texmaker Ver. 3.3.2 –> 3.3.3 – 1 ~ A QT-based LATEX editor
transmission-cli Ver. 2.50 –> 2.51 – 1 ~ Command line interface for Transmission BitTorrent client


transmission-qt4 Ver. 2.50 –> 2.51 – 1 ~ Qt4 Interface for Transmission BitTorrent client
vsftpd Ver. 2.3.4 –> 3.0.0 – 1 ~ Very Secure File Transfer Protocol Daemon
wesnoth Ver. 1.10.1 –> 1.10.2 – 1 ~ Fantasy turn-based strategy game
wxdesmume Ver. 0.9.7 –> 0.9.8 – 1 ~ A Nintendo DS emulator (wxWidgets GUI version)
x11-driver-video-nvidia-current Ver. 295.33 –> 295.40 – 1 ~ NVIDIA proprietary X.org driver and libraries for GeForce 6 and later cards
xfce4-clipman-plugin Ver. 1.1.3 –> 1.2.2 – 1 ~ Clipboard history plugin for the Xfce panel
xfe Ver. 1.32.4 –> 1.32.5 – 1 ~ MS-Explorer-like minimalist file manager for X
———————————————————————–

NUOVA RELEASE PACCHETTI
———————————————————————–
caca-sharp Ver. 0.99 Rev. 0.beta17.6 –> 0.beta18.1 ~ Mono binding for libcaca
dkms-fglrx Ver. 8.960 Rev. 1 –> 2 ~ AMD proprietary kernel module
dracut Ver. 018 Rev. 2 –> 3 ~ Next generation initrd image generator
fglrx-control-center Ver. 8.960 Rev. 1 –> 2 ~ AMD Catalyst Control Center Linux Edition


fglrx-opencl Ver. 8.960 Rev. 1 –> 2 ~ OpenCL libraries for the AMD proprietary driver
gigolo Ver. 0.4.1 Rev. 4 –> 5 ~ Frontend for GIO/GVFS
libreoffice Ver. 3.5.2 Rev. 1 –> 3 ~ Office suite


libreoffice-help-it Ver. 3.5.2 Rev. 1 –> 3 ~ Italian help for LibreOffice


libreoffice-l10n-it Ver. 3.5.2 Rev. 1 –> 3 ~ Italian language support for LibreOffice


libreoffice-writer Ver. 3.5.2 Rev. 1 –> 3 ~ LibreOffice office suite – word processor
lxsession Ver. 0.4.6.1 Rev. 1 –> 2 ~ The default X11 session manager of LXDE
parole Ver. 0.2.0.6 Rev. 1 –> 2 ~ A modern media player based on the GStreamer framework
perl-RPM Ver. 5.4.7 Rev. 11 –> 13 ~ Perl bindings for RPM
php-bcmath Ver. 5.3.11 Rev. 0.0.RC1.2 –> 0.0.RC2.1 ~ The bcmath module for PHP


php-zlib Ver. 5.3.11 Rev. 0.0.RC1.2 –> 0.0.RC2.1 ~ Zlib extension module for PHP
python-memphis Ver. 0.2.1 Rev. 4 –> 5 ~ Python bindings for the Memphis maps renderer


python-rpm Ver. 5.4.7 Rev. 11 –> 13 ~ Python bindings for apps which will manipulate RPM packages
rpm Ver. 5.4.7 Rev. 11 –> 13 ~ The RPM package management system


rpm-tclembed Ver. 5.4.7 Rev. 11 –> 13 ~ Tcl embedding module for rpm
ruby-caca Ver. 0.99 Rev. 0.beta17.6 –> 0.beta18.1 ~ Ruby binding for libcaca
systemd Ver. 44 Rev. 4 –> 5 ~ A System and Session Manager


systemd-units Ver. 44 Rev. 4 –> 5 ~ Configuration files, directories and installation tool for systemd
task-xfce Ver. 2011.0 Rev. 4 –> 7 ~ Metapackage for the Xfce desktop environment


task-xfce-plugins Ver. 2011.0 Rev. 4 –> 7 ~ Metapackage for the Xfce panel plugins
x11-driver-video-fglrx Ver. 8.960 Rev. 1 –> 2 ~ AMD proprietary X.org driver and libraries
x11-server Ver. 1.12.0 Rev. 1 –> 2 ~ X11 servers


x11-server-xvfb Ver. 1.12.0 Rev. 1 –> 2 ~ X virtual framebuffer server
xfbib Ver. 0.0.2 Rev. 8 –> 9 ~ A lightweight BibTeX editor developed for the Xfce desktop environment
xfburn Ver. 0.4.3 Rev. 5 –> 6 ~ A simple CD burning tool for the Xfce Desktop Environment
xfce4-battery-plugin Ver. 1.0.0 Rev. 1 –> 2 ~ Battery monitor plugin for the Xfce panel


xfce4-xfapplet-plugin Ver. 0.1.0 Rev. 14mdv2011.0 –> 15 ~ Plugin for the Xfce panel
xfmpc Ver. 0.2.2 Rev. 1 –> 2 ~ A MPD client focusing on low footprint for Xfce
xfprint Ver. 4.6.1 Rev. 4 –> 5 ~ Print dialog and printer manager for Xfce
xfswitch-plugin Ver. 0.0.1 Rev. 8 –> 9 ~ User switching plugin for Xfce desktop environment
———————————————————————–

PACCHETTI RIMOSSI o che vengono spostati da un gruppo ad un altro
———————————————————————–
ruby-libxml Ver. 1.1.3 – 2mdv2011.0 ~ Ruby bindings for libxml2
———————————————————————–

Ciao Ciao Moreno

Articoli correlati:

  1. Aggiornamenti Cooker/2012 al 08/04/2012 ore 20:12
  2. Aggiornamenti Cooker/2012 al 06/05/2012 ore 16:54 NOVITA’
  3. Aggiornamenti Mandriva Cooker/2012 al 20/05/2012 ore 16:45
  4. Aggiornamenti Cooker/2012 al 22/04/2012 ore 21:44
  5. Aggiornamenti Cooker/2012 al 12/05/2012 ore 13:25
  • Caig

    Riguardo LXDE mi sembra che lo sviluppo sia purtroppo fermo da molto tempo. Proprio per questo, nella comunità openSUSE, c’è anche chi ha proposto, secondo me prematuramente, di sostituirlo con altro. Prima o poi quelli di LXDE dovranno decidere cosa vogliono fare.

  • Anonimo

    Dubito che riusciranno a rispettare la data del 30 aprile, ma la speranza è l’ultima a morire! :)